×Закрыть

Wifi 5g (5 GHz) adaptor with Linux (ubuntu) support

Заказывал себе rozetka.com.ua/...​link_archer_t2u/p3972834

Под линухом не работает, нет поддержки из-под ядра. Возиться со сборкой драйверов и т.п. нет никакого желания. Подскажите, пожалуйста, кто в курсе, какой может подойти. Именно 5g, на менее и так имеется...

👍НравитсяПонравилось0
В избранноеВ избранном0
LinkedIn

Похожие топики

Допустимые теги: blockquote, a, pre, code, ul, ol, li, b, i, del.
Ctrl + Enter
Допустимые теги: blockquote, a, pre, code, ul, ol, li, b, i, del.
Ctrl + Enter
Возиться со сборкой драйверов и т.п. нет никакого желания.

розбиратися все одно доведеться...

спробуйте знайти адаптер від Alfa Network які добре дружать з хакерським Kali Linux
наприклад www.alfa.com.tw/products_detail/6.htm
але доведеться іх замовляти

Большинство на линухе решает рабочие задачи, а не играется с калилинухом в стиле мамкиных кулхацкеров.
Тебе по работе он нужен этот адаптер? Специфические задачи, где WiFi на 300-500 метрах уверенно работать должен?
Если да, то придется возможно перебрать ядро. Но обычно на таких конторах уже есть спец, который это все оформит в виде рабочего скрипта и ты только его запустишь и подождешь результата.

А ТС совет, если не для поиграться, а по необходимости ему железо какое нужно, то идет на официальные сайты со списками совместимого железа и сразу покупает совместимое.

На тех же чипах не только Alfa. Например, когда искал — то прямо в фокстроте надыбалTenda U12 (хотя не люблю я железо от Tenda) — просто из-за того, что на чипе rtl8812 — под убунтой просто ставим драйвер коммандой: apt install realtek-rtl88xxau-dkms и всё... Сам свисток под убунтой работает, только греется немного (теплый). А Alfa c ее ваттами для человека будет избыточной %))

Только что глянул — под убунтой apt install rtl8812au-dkms %) (строчка выше для кали) Но мой свисток (Tenda U12) им не распознался. Собрал github.com/zebulon2/rtl8812au.git (4 строчки в консоли) — всё взлетело. Так что в Линухе"

Возиться со сборкой драйверов и т.п. нет никакого желания.

далеко не всегда получается %)

речь только о 5g.
Обычный свисток у меня и так работает, но он не выдаёт больше 30 мбит.
Просто_купил->втыкнул_в_usb->заработало. Также хотелось бы и с 5g.

так вот зачем он нужен...

Ну зато там вайфай в убунте из коробки работает. Даже тут мерзкий apple перемог.

Возиться со сборкой драйверов и т.п. нет никакого желания.

Тогда зачем линукс вообще? Поставь мастадайку и делов то.

Возиться со сборкой драйверов и т.п. нет никакого желания.

и это програмисты...

Мальчик, у меня полно других дел.

Что имеется в виду под 5g в контексте Wi-Fi? 802.11ac?

TP-LINK Archer T2U = MT7610U, драйвер в ядре (4.19+).

wikidevi.com/wiki/TP-LINK_Archer_T2U
wireless.wiki.kernel.org/...​en/users/drivers/mediatek

MT7610U или MT7612U похоже вообще единственный вариант, который проходит под требования.
Есть ещё RTL8812AU, но драйвер прийдётся собирать.

BCM435xx может работать, если получится найти USB девайс на этих чипах.

У меня Archer T2U — на самой последней Ubuntu 19.04 desktop не взлетает — драйвер вылетает с ошибкой Error: MAC specific condition occurred — даже нашел в исходниках, где именно, но пока не соображу, чего ему не хватает %) (гугл молчит)

Подписаться на комментарии