Хто-небудь зміг скомпілювати wxWidgets 2.8.10 на MinGW під Windows?

Гуглив, пробував різне, все рівно викидає помилки.

Єдиний вихід — ставити wxPack 2.8.9.02?

: — (

👍НравитсяПонравилось0
В избранноеВ избранном0
LinkedIn
Допустимые теги: blockquote, a, pre, code, ul, ol, li, b, i, del.
Ctrl + Enter
Допустимые теги: blockquote, a, pre, code, ul, ol, li, b, i, del.
Ctrl + Enter
Под Code: Blocks. Nightly builds — тоже вариант, но если последняя stable версия так себя ведет, то чего требовать от beta. %-|

На wxforum.shadonet.com нужно регистрироваться, лень было.: -)

Вы случайно не Code: Blocks собрать пытаетесь? Если да, то чем Nightly builds не устраивают? Вроде лежит скомпилированная версия под Windows.

Такое лучше спрашивать на тематических форумах: wxforum.shadonet.com

Подписаться на комментарии